Installer Resume button does not always work

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: Curt Patrick (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
steps to reproduce:
Run Stub installer for either Mozilla (9.3) or Netscape trunk build (20010904)
During download press pause/resume
Resume does not respond quickly - if at all
Have to ctrl-c to quit

Updated

17 years ago
QA Contact: gemal → ktrina

Comment 1

17 years ago
Nominating nsbeta1
Keywords: nsbeta1
(Assignee)

Comment 2

17 years ago
Assigning to myself
Assignee: ssu → curt

Comment 3

17 years ago
Grace, does it work with a recent nightly build for you?
(Reporter)

Comment 4

17 years ago
I am seeing this on commercial builds - will close this as worksforme on mozilla 
builds - it seems to be related to failover url in commercial builds - but 
pause/resume is working in mozilla nightly for 10/5

logged as bugscape 10155
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Verified. Pause/resume is working for reporter in mozilla nightly for 10/5.

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.