Closed Bug 982088 Opened 7 years ago Closed 7 years ago

Cannot vertically scroll email message by dragging content

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 982888

People

(Reporter: imackinnon, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/32.0.1700.107 Chrome/32.0.1700.107 Safari/537.36

Steps to reproduce:

Open an email message that is longer than a single screen.
Touch the message body and drag upwards.

Device: Geeksphone Revolution
Build git commit: ebd163bb (2014-02-13 12:42:27)
Net connection is working
Email domain: gmail.com
Type of mail account: IMAP+SMTP


Actual results:

The message does not scroll vertically.


Expected results:

The message should scroll upwards to show later text.

After clicking and dragging on the scrollbar region to the right, scrolling is "unlocked" and now clicking and dragging on the message body permits vertical scrolling.

Bizarrely the message body allows a small amount of horizontal scrolling, though since the text should be wrapped to the width of the window this should not be necessary (presumably it's caused by the extra width of the vertical scrollbar).
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 982888
You need to log in before you can comment on or make changes to this bug.