Closed Bug 98241 Opened 19 years ago Closed 19 years ago

Very Slow switching to Mozilla after not using it for a long time

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 76831

People

(Reporter: deedlit2k, Assigned: asa)

Details

(Whiteboard: DUPEME)

i use Mozilla 0.93 Build ID 2001080110, Win 98 SE

I know this Bug is hard to determine, or even hard to accept as a bug.
I start Mozilla in the morning, and terminate it in the evening when i shut down
my PC, and it happens that i don't user Mozilla for a few hours, and when i
change to mozilla it takes an awful long time till mozilla is loaded back and
ready-for-use. I know, you will say my PC has not enough memory, but Netscape
4.7x i used to use is a lot of faster. It take a few seconds to get Netscape
from VirtualMemory (Harddisc) to Memory. But Mozilla takes about 2-4 times
longer to be "ready". I know windows has "swapped" Mozilla to the harddisc
because it wasnt used for a while and now needs to "reswap" in the memory, but
it need way to much time for this in my opinion. I know this is difficult to
call this a Bug, but in my opinion it shows that there is something wrong with
the memory-managment of Mozilla, or it simply uses much much more memory than
netscape 4.7x does.

my PC: Pentium3 650 MHz, 192MB SDRAM
I'll confirm this, I've seen the identical behavior myself.  But the factor of 
2-4 is an understatement -- it's much greater than that although I didn't time 
it.

By why is this assigned to cookies?  Surely that' can't be the culprit.  
Reassigning.
Status: UNCONFIRMED → NEW
Component: Cookies → Browser-General
Ever confirmed: true
This is a duplicate.  Please find the original and mark this a duplicate of it.  
I can't seem to find it at the moment, but there have been at least 2 bugs filed 
on this issue in the past...
Whiteboard: DUPEME
Really reassigning this time.
Assignee: morse → asa
QA Contact: tever → doronr

*** This bug has been marked as a duplicate of 97376 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Actually that bug is a dupe in itself.  I will reduplicate - sorry for spamming..
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 76831 ***
Status: REOPENED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.