Closed Bug 982446 Opened 7 years ago Closed 7 years ago

Windows 7 aero: When entering and exiting customization mode multiple times, foggy bleed-through appears on the window control's [x]

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 982812

People

(Reporter: Gijs, Unassigned)

References

Details

(Whiteboard: [Australis:P3-])

Attachments

(1 file)

STR: repeatedly enter/exit customize mode while in maximized mode

I've also seen issues in non-maximized mode but I have less clear STR. :-(
Attached image foggy-x.png
Application Basics
------------------

Name: Firefox
Version: 30.0a1
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Crash Reports for the Last 3 Days
---------------------------------

Report ID: bp-f0db6791-64a4-45c8-b1ef-09e58c610e2
Submitted: 2 hours ago

Report ID: bp-b8e2f5ef-065f-4e60-94fb-08e6bec45bd
Submitted: 2 hours ago

Report ID: bp-a0544b7c-ee79-46f4-83fe-a208d6c5d86
Submitted: 2 hours ago

Report ID: bp-ffd5cc78-8a9f-4b5a-96b3-63656c26377
Submitted: 2 hours ago

Report ID: bp-9d67f579-fd9e-4905-90da-b740e0533df
Submitted: 2 hours ago

Report ID: bp-aa63f640-bdc8-4112-9b33-5d38b26e164
Submitted: 2 hours ago

Report ID: bp-0eb94b44-9512-462d-9ca3-45850cd4c3a
Submitted: 2 hours ago

Report ID: bp-6cdd425d-ffef-43dd-8e1c-d3a59e69736
Submitted: 2 hours ago

Report ID: bp-0508ab6a-5d39-42ea-9571-9921435a5dd
Submitted: 2 hours ago

Report ID: bp-b83a4c2b-02e5-459e-9c2e-fada14abff5
Submitted: 2 hours ago

Report ID: bp-c8748cff-49cb-496e-9632-89e1b5f0f40
Submitted: 2 hours ago

Report ID: bp-e29e7aa1-8d92-48d1-a89e-83658a704f7
Submitted: 2 hours ago

Report ID: bp-f5e45fef-3093-4a11-a5e4-95695462f29
Submitted: 3 hours ago

Report ID: bp-22656eff-10ae-403e-9630-45bde2f6a22
Submitted: 3 hours ago

Report ID: bp-4b0c0d33-11f0-4193-8a21-1c7e598f1fe
Submitted: 3 hours ago

Report ID: bp-07ded5a9-ecbb-41d4-86fa-6962f62a695
Submitted: 3 hours ago

Report ID: bp-987f05b7-d25a-42f9-9433-6491e33c4cf
Submitted: 3 hours ago

Report ID: bp-6b9c1015-2a9b-4de2-8808-30f6b9ce3e7
Submitted: 3 hours ago

All Crash Reports (including 6 pending crashes in the given time range)

Extensions
----------

Name: ChatZilla
Version: 0.9.90.1
Enabled: true
ID: {59c81df5-4b7a-477b-912d-4e0fdf64e5f2}

Name: DOM Inspector
Version: 2.0.14
Enabled: true
ID: inspector@mozilla.org

Name: JavaScript Debugger
Version: 0.9.89
Enabled: true
ID: {f13b157f-b174-47e7-a34d-4815ddfdfeb8}

Name: Print Edit
Version: 11.4
Enabled: true
ID: printedit@DW-dev

Name: Web Developer
Version: 1.2.5
Enabled: true
ID: {c45c406e-ab73-11d8-be73-000a95be3b12}

Name: Whimsy Pro
Version: 0.22.0
Enabled: true
ID: jid1-6mUPixNFCjAgkg@jetpack

Name: YouTube Video and Audio Downloader
Version: 0.3.4
Enabled: true
ID: feca4b87-3be4-43da-a1b1-137c24220968@jetpack

Name: Adblock Plus
Version: 2.5.1
Enabled: false
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: MemChaser
Version: 0.5.2.1
Enabled: false
ID: memchaser@quality.mozilla.org

Important Modified Preferences
------------------------------

accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.link.open_newwindow: 2
browser.places.importBookmarksHTML: false
browser.places.smartBookmarksVersion: 7
browser.sessionstore.upgradeBackup.latestBuildID: 20140311220211
browser.startup.homepage_override.buildID: 20140311220211
browser.startup.homepage_override.mstone: 30.0a1
dom.disable_open_during_load: false
dom.mozApps.used: true
dom.send_after_paint_to_content: true
extensions.lastAppVersion: 30.0a1
font.internaluseonly.changed: true
gfx.direct3d.last_used_feature_level_idx: 0
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1394554450
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
privacy.cpd.offlineApps: true
privacy.cpd.siteSettings: true
privacy.sanitize.migrateFx3Prefs: true
privacy.sanitize.timeSpan: 0
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1393279710

Graphics
--------

Adapter Description: NVIDIA Quadro 600
Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM: 1024
Device ID: 0x0df8
Direct2D Enabled: true
DirectWrite Enabled: true (6.2.9200.16571)
Driver Date: 12-29-2012
Driver Version: 9.18.13.1090
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 10
Vendor ID: 0x10de
WebGL Renderer: Google Inc. -- ANGLE (NVIDIA Quadro 600 Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0

Library Versions
----------------

NSPR
Expected minimum version: 4.10.4 Beta
Version in use: 4.10.4 Beta

NSS
Expected minimum version: 3.16 Basic ECC Beta
Version in use: 3.16 Basic ECC Beta

NSSSMIME
Expected minimum version: 3.16 Basic ECC Beta
Version in use: 3.16 Basic ECC Beta

NSSSSL
Expected minimum version: 3.16 Basic ECC Beta
Version in use: 3.16 Basic ECC Beta

NSSUTIL
Expected minimum version: 3.16 Beta
Version in use: 3.16 Beta
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 982812
You need to log in before you can comment on or make changes to this bug.