tvcabo.pt - it works on IE and not on Netscape

VERIFIED DUPLICATE of bug 98019

Status

Tech Evangelism Graveyard
Portuguese
VERIFIED DUPLICATE of bug 98019
17 years ago
3 years ago

People

(Reporter: mike lima, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1
BuildID:    the last netscape 6.1

If you enter on that page using IE and Netscape you will see that the left menu
bar does not appear.  I don´t know why.


Reproducible: Always
Steps to Reproduce:
1.just visit the page
2.
3.

Comment 1

17 years ago
This page doesn't contain valid HTML. There are 4 different <HTML>, <HEAD> and
<BODY> tags !

Comment 2

17 years ago
Moving to evangelsim.
Assignee: asa → bclary
Status: UNCONFIRMED → NEW
Component: Browser-General → US English
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified

Comment 3

17 years ago
-> euro
Assignee: bclary → nitot
Component: US English → European
QA Contact: zach → momoi
Summary: it works on IE and not on Netscape → tvcabo.pt - it works on IE and not on Netscape

Comment 4

17 years ago
Moving to new component "West Europe".  European component is being removed. 
See bug 95808 for details.
Component: European → West Europe
QA Contact: momoi → caillon

Comment 5

17 years ago
Marking dupe of an earlier reported bug.

*** This bug has been marked as a duplicate of 98019 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verify: same site, same problem.
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → Portuguese
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.