Closed Bug 982828 Opened 6 years ago Closed 6 years ago

[e10s] Disable mochitest-plain tests that don't pass in e10s

Categories

(Testing :: Mochitest, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla30

People

(Reporter: billm, Assigned: billm)

References

(Blocks 1 open bug)

Details

Attachments

(1 file, 1 obsolete file)

Attached patch test-manifests (obsolete) — Splinter Review
We want to get a base set of tests green so that we don't regress those. Then we'll start enabling more stuff from there.

I don't think this patch really depends on anything, since it will be ignored in normal builds. I'd like to check it in soon since it seems to rot really quickly.
Attachment #8390037 - Flags: review?(ted)
Comment on attachment 8390037 [details] [diff] [review]
test-manifests

Review of attachment 8390037 [details] [diff] [review]:
-----------------------------------------------------------------

Looks like you accidentally attached the patch from bug 938019 here.
Attachment #8390037 - Flags: review?(ted)
Oops, sorry about that.
Attachment #8390037 - Attachment is obsolete: true
Attachment #8390579 - Flags: review?(ted)
Comment on attachment 8390579 [details] [diff] [review]
disable-lots-of-tests

Review of attachment 8390579 [details] [diff] [review]:
-----------------------------------------------------------------

rs=me, I only skimmed a few of these. I assume once we get these actually up and running on some branch somewhere you'll start filing bugs to get things fixed?
Attachment #8390579 - Flags: review?(ted) → review+
Yes, that's the idea.
The mochitest-5 bustage (and the xpcshell bustage) was apparently caused by a uuid mishap that landed earlier, so I don't think this was my fault. I've landed again.
https://hg.mozilla.org/integration/mozilla-inbound/rev/7e2c0d56bef2
https://hg.mozilla.org/mozilla-central/rev/7e2c0d56bef2
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
You need to log in before you can comment on or make changes to this bug.