Closed Bug 98322 Opened 23 years ago Closed 23 years ago

Copy link to clipboard doesn't copy correct URL

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 78021

People

(Reporter: manojd, Assigned: asa)

References

()

Details

In the above page, right-click the "Robust Decision Making for Engineering
Design ..." link. Then click "Copy Link Location". Now paste it in some
document. What gets pasted is "http://www.mcadvision.com/" rather than correct
URL "http://www.mcadvision.com/Article/September2001/robust_decision.pdf".
Netscape 4.7 handles it correctly.
This is bug 78021.

*** This bug has been marked as a duplicate of 78021 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.