Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 32198
17 years ago
13 years ago

People

(Reporter: Mitch Green, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010829 Netscape6/6.1b1
BuildID:    2001082909

Go to Sony's web site.  It doesn't work.

Reproducible: Always
Steps to Reproduce:
1. visit http://www.sony.com/
2.
3.

Actual Results:  doesn't work

Expected Results:  should work

*** This bug has been marked as a duplicate of 32198 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.