bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Changing the Display Screen Area from 1024x768 to 1280x1024 messes up entire UI

RESOLVED WORKSFORME

Status

()

Core
ImageLib
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Gregg Landskov (gone), Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010726
Netscape6/6.1
BuildID:    Netscape 6.1 Commercial

After increasing the Screen Area under the Settings Tab on Display Properties
for Win2000 to 1280x1024 and saving, all the chrome on the browser is severely
damaged.  Additionally, it does not display gifs or jpgs on webpages properly
either.

Worse yet, after uninstalling 6.1, remigrating, rebooting, and redownloading and
installing 6.1, it doesn't correct the problem.  

Reproducible: 
Steps to Reproduce:
1.  Right click on Desktop
2.  Select Properties
3.  Select Setting tab
4.  Increase Screen Area to Maximum
5.  Save Settings
6.  Launch 6.1 browser

Actual Results:  The first time this was done, the results explained above
occurred.  Can't reproduce because of the inability to correct the original problem.
Can you reproduce this with a current trunk build?

Screenshot?  Are you using -turbo mode (Fast Launch)?

Over to imagelib as the most likely culprit
Assignee: mpt → pavlov
Component: User Interface Design → ImageLib
QA Contact: zach → tpreston
(Reporter)

Comment 2

17 years ago
Created attachment 48431 [details]
sceenshot of damaged chrome/images
(Reporter)

Comment 3

17 years ago
I will remove all 6.1 from my machine including any profile information,
download the lastest trunk build and see if it helps.

Comment 4

17 years ago
Were you using QuickLaunch, aka -turbo command line option?
Blocks: 75599
(Reporter)

Comment 5

17 years ago
I was not using turbomode when it happened.  I ended up installing a new build
and downgrading to 256 colors at (1024 X 768) (with turbo enabled).  This
corrected the problem.  

Originally I was at a 1024 X 768 setting with high color (16 bit) and everything
worked fine.  When I tried to go up to 1280 everything was damaged...and when
reverting back to 1024 & high color it was still damaged. 

The bad thing is that I can use any other application besides 6.1+ at 1024 and
high color, and everything works fine.

Comment 6

17 years ago
WFM w2k build 2001-10-17-18-0.9.4 marking so, reporter if you are still seeing 
this, please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
No longer blocks: 75599

Updated

17 years ago
Blocks: 75599
You need to log in before you can comment on or make changes to this bug.