Add unit tests for the Requester

RESOLVED DUPLICATE of bug 1041613

Status

defect
RESOLVED DUPLICATE of bug 1041613
5 years ago
5 years ago

People

(Reporter: ggp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: backlog-2.1)

(Reporter)

Description

5 years ago
We should also test the Requester component, to make sure that it, for example:

- sends properly formatted requests
- rejects invalid HAWK signatures
- properly handles unsuccessful return statuses from the server
Whiteboard: backlog-2.1
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041613
You need to log in before you can comment on or make changes to this bug.