Closed Bug 984885 Opened 9 years ago Closed 8 years ago

AVC video consumes more power than on IE

Categories

(Core :: Audio/Video, defect)

28 Branch
x86
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 971269

People

(Reporter: rvitillo, Unassigned)

References

Details

Attachments

(1 file)

Attached file Testcase 1
The attached testcase consumes about 60% more energy than on IE. The GPU power consumptions is similar, so it seems we are doing more work on the CPU.
Status: NEW → RESOLVED
Closed: 8 years ago
Component: Graphics → Video/Audio
Resolution: --- → DUPLICATE
Duplicate of bug: 971269
You need to log in before you can comment on or make changes to this bug.