Closed Bug 98501 Opened 19 years ago Closed 19 years ago

Ender Test Page on Composer

Categories

(Core :: DOM: Editor, defect, major)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 88123

People

(Reporter: imran.geriskovan, Assigned: Brade)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Windows NT 5.0; U)
BuildID:    2001080110

I can not have multiple files being edited by composer.
The composer opens with "Ender Test Page" after the first composer window is 
opened.

Reproducible: Always
Steps to Reproduce:
1- Have a shortcut pointing ("D:\Program Files\mozilla.org\Mozilla\mozilla.exe" 
-edit)
2- Drag and drop a HTML file on it (Composer opens displaying the dropped file. 
That's fine.
3- While the first composer window is still open, drop a second/third/fourth/... 
file on the shortcut.


Actual Results:  An other composer window opens. But the windows displays "Ender 
Test Page" instead of the the dropped one.



Expected Results:  Corresponding composer window should display the dropped 
file.

This is very inconvenient if you work multiple files and edit them using 
composer.


*** This bug has been marked as a duplicate of 88123 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified Dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.