Closed Bug 985186 Opened 6 years ago Closed 6 years ago

Unwanted white space for multiple of 10,000 in Korean counter styles

Categories

(Core :: Layout, defect, minor)

defect
Not set
minor

Tracking

()

RESOLVED FIXED
mozilla31
Tracking Status
firefox28 --- wontfix
firefox29 --- fixed
firefox30 --- fixed
firefox31 --- fixed

People

(Reporter: xidorn, Assigned: xidorn)

Details

Attachments

(1 file)

For multiple of 10,000, there is an unwanted space between the number and suffix when using Korean counter styles.
Attached patch patchSplinter Review
Attachment #8393238 - Flags: review?(jfkthame)
[Reclassifying to Core:Layout. Bugs in the CSS Parsing & Computation component are for changes/issues in code within /layout/style/, generally.]
Component: CSS Parsing and Computation → Layout
(In reply to Daniel Holbert [:dholbert] from comment #2)
> [Reclassifying to Core:Layout. Bugs in the CSS Parsing & Computation
> component are for changes/issues in code within /layout/style/, generally.]

This code will be moved to /layout/style/ in bug 966166.
Attachment #8393238 - Flags: review?(jfkthame) → review+
Comment on attachment 8393238 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 934072
User impact if declined: may produce unwanted result if any of the affected counter styles is used with the some ordinal
Testing completed (on m-c, etc.): related reftests have been updated
Risk to taking this patch (and alternatives if risky): not risky
String or IDL/UUID changes made by this patch: n/a
Attachment #8393238 - Flags: approval-mozilla-beta?
Attachment #8393238 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/mozilla-central/rev/04d8b49bdd18
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla31
Attachment #8393238 - Flags: approval-mozilla-beta?
Attachment #8393238 - Flags: approval-mozilla-beta+
Attachment #8393238 - Flags: approval-mozilla-aurora?
Attachment #8393238 - Flags: approval-mozilla-aurora+
You need to log in before you can comment on or make changes to this bug.