Closed Bug 985188 Opened 8 years ago Closed 5 years ago

Flash video playback not fitting the designated video box

Categories

(Firefox for Android Graveyard :: General, defect, P5)

ARM
Android
defect

Tracking

(firefox28 affected, firefox29 affected, firefox30 affected, firefox31 affected, fennec+)

RESOLVED WONTFIX
Tracking Status
firefox28 --- affected
firefox29 --- affected
firefox30 --- affected
firefox31 --- affected
fennec + ---

People

(Reporter: kbrosnan, Assigned: snorp)

References

()

Details

(Keywords: flashplayer, regression, reproducible)

I'm not sure that the issue reported in bug 900592 was fixed. Using Firefox 28-31 the issue is still reproducible. 

On my nexus 4. go to http://www.cbc.ca/player/Shows/ID/2417289224/ or http://radar.weather.gov/radar.php?rid=LSX&product=N0R&overlay=01101111&loop=yes

Tap to play the video. 

The video playback is very small compared to the size of the video window it should be playing in. Happens in both landscape and portrait.
Firefox 26.0.1 cannot detect the Flash Player on Android 4.4 as expected. Firefox 27 also plays back the file at about quarter scale.
tracking-fennec: ? → +
Assignee: nobody → snorp
filter on [mass-p5]
Priority: -- → P5
Flash is going away (bug 1381916), so there's no point in pursuing this further.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.