Closed Bug 985479 Opened 7 years ago Closed 7 years ago

Planet.mozilla.org can be scrolled off the content

Categories

(Firefox for Android :: Toolbar, defect)

28 Branch
ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 729054
Tracking Status
firefox28 --- affected
firefox29 --- affected
firefox30 --- affected
firefox31 --- affected

People

(Reporter: ioana.chiorean, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
Device: HTC Desire HD
OS: Android 2.3
Build: Aurora 30.0a2 (19/03)

Steps to reproduce:
1. Go to planet.mozilla.org
2. Wait the page to load
3. Pan left and right

Actual results:
- The page can be panned outside its content 

Expected results:
- the page should not pan off the content and should be displayed correctly

Note:
- see video : http://youtu.be/riWgZtWMpo8

Maybe it is more a site problem not
Works fine on default Android browser. 
Reproducible on several devices.
> status-firefox30:	unaffected

Is that meant to be affected?
yeah, sorry about that - wrong dropdown option got selected.
Thanks.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729054
You need to log in before you can comment on or make changes to this bug.