Problem with remote display

RESOLVED DUPLICATE of bug 58937

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 58937
17 years ago
14 years ago

People

(Reporter: Gustavo Jr. Alves, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010905
BuildID:    20010905

The Mozilla have some problems opening on remote display.
Ex: export DISPLAY=10.0.0.2:0.0;/usr/local/Mozilla/mozilla &
Mozilla will appears on remote desktop but some sites make Mozilla to crash.

Reproducible: Always
Steps to Reproduce:
1.Choice a pair of machines to do the test linked by a network (Here we using an
ethernet 100Mbps with medium traffic)
2.Define master with IP 10.0.0.1
3.Define remote machine with IP 10.0.0.2
4.On master machine, type "export DISPLAY=10.0.0.2:0.0"
5.On master machine call mozilla. The display will appear on remote display
6.On remote machine type in location bar: "http://www.palmbrasil.com.br".


Actual Results:  The Mozilla will crash with SIGSEGV.

Expected Results:  I expected that the page http://www.palmbrasil.com.br appears
correctly, how a local machine running Mozilla does.

Actually we running Mozilla in a single Linux machine to 20 remote machines.
Only on server the Mozilla have a expected stability. On all other machines the
Mozilla goes down on some sites. Some problematic sites are:
http://www.palmbrasil.com.br; http://www.infoexame.com.br;
http://www.bosch.com.br; http://www.bosch.com
The plugins installed are: Flash 5.0 and JRE 1.3.0, but the same test was
repeated with Flash 4.0 and JRE 1.3.1 with the same results.
Some times Mozilla simple FREEZE and Talkback doesn't came. Then is necessary to
kill the process.
(Reporter)

Comment 1

17 years ago
Incident ID=TB35038942Q
Happens with m0.9.2 and m0.9.3.
I do not checked versions before m0.9.2.

Comment 2

17 years ago
-> blizzard, who's rumoured to be working on this stuff. Please update Component.
Assignee: asa → blizzard
No, I'm working on XRemote support which isn't the problem here.  Back over to asa.
Assignee: blizzard → asa

Comment 4

17 years ago
This is caused by the flash used in the page, this bug is a duplicate of bug 58937.

*** This bug has been marked as a duplicate of 58937 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.