Closed Bug 985862 Opened 6 years ago Closed 6 years ago

[LockScreen][Dialer] incoming call with lock screen overlapped for a while

Categories

(Firefox OS Graveyard :: Gaia::System::Lockscreen, defect)

Other
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 990003

People

(Reporter: gweng, Assigned: gweng)

References

Details

+++ This bug was initially created as a clone of Bug #982530 +++

Test build: 20140312064823

STR:
1. Set Screen lock and Password lock
2. Press power button to lock screen
3. Make a MT call to test device
--> You will notice that "Lock screen appears first and then password
lock, and incoming call screen appears." If the performance is slow, you
will see these layers overlapped.
Assignee: nobody → gweng
Summary: [tarako] (fixed in 1.3t-only) incoming call with lock screen overlapped for a while → [LockScreen][Dialer] incoming call with lock screen overlapped for a while
This was solved by bug 990003.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 990003
You need to log in before you can comment on or make changes to this bug.