Closed Bug 985884 Opened 8 years ago Closed 7 years ago

Massive failures for "controller.waitForPageLoad(): Timeout waiting for page loaded" on aurora, remote testrun

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect, P4)

All
macOS
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: cosmin-malutan, Unassigned)

References

()

Details

You cannot reproduce from a machine in SCL3?
I tried on mm-osx-106-1, on which we had one of the failures but I couldn't reproduce it.
This was probably a network outage.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.