Closed Bug 985891 Opened 6 years ago Closed 4 years ago

can't remove icon

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: h.knizek, Unassigned)

References

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131210132641

Steps to reproduce:

I've downloaded some game via the internet (not Marketplace). The game works even without internet connection.


Actual results:

I wanted to remove it, but after confirm of the removing dialogue, the app is still here. Even after restart.


Expected results:

Is there any way  how to remove it?
I can confirm that on 1.3 (gp peak) I couldn't remove a bookmarked page (reddit) from the homescreen too.

I can't reproduce this because I re-flashed ffox twice in the meantime.
Exactly, it is for bookmarked pages, but sometimes I can erase it. I've got Peak with 1.3 too.
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.