Cannot open a web location in current window when a Navigator window isn't open.

VERIFIED DUPLICATE of bug 84011

Status

()

VERIFIED DUPLICATE of bug 84011
17 years ago
17 years ago

People

(Reporter: TucsonTester1, Assigned: Brade)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
QA build 20010904 Netscape6/6.1b1

1. Launch Netscape.
2. Close the Navigator window.
3. Click on your File menu, then on Open Web location...
4. In the Open Web Location box, type a web address.  Note the Open In: 
menu defaults to Current Navigator window.
5. Click Open.

Result:
Nothing happens.  I expected the web location I requested to open.

Notes:
This also occurs when you attempt to open a local file.  Perhaps the 
default should be to open in a new window.  Logic being, if a user already 
has a Navigator window open, user is likely to type a web location in the 
address field.  A user would likely use the File menu if they do not have a 
Navigator window open or if they have thier toolbar hidden.  Also, a user 
will ALWAYS be able to open a location in a NEW window, but as this 
report shows, they cannot always open a location in the current window.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 84011 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.