reduce memory usage of fontinfo map in Win32 and Mac

VERIFIED DUPLICATE of bug 102706

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 102706
17 years ago
17 years ago

People

(Reporter: Roy Yokoyama, Assigned: Shanjian Li)

Tracking

Trunk
mozilla0.9.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We use a smaller memory usage of fontInfo for Linux platform.
(95518)  We should use it for other platforms.
(Reporter)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.6

Comment 1

17 years ago
over to shanjian. He already start the work. please mark it as dup for the right 
bug number
Assignee: yokoyama → shanjian
Status: ASSIGNED → NEW

Comment 2

17 years ago


*** This bug has been marked as a duplicate of 102706 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as dupe according to ftang's comment, please reopen if someone disagrees.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.