Closed Bug 986816 Opened 9 years ago Closed 7 years ago

When launch with SeaMonkey mail: Some Status bar contents, Thread Pane and Message Pane replaced by grey area

Categories

(SeaMonkey :: Startup & Profiles, defect)

SeaMonkey 2.25 Branch
x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: web, Unassigned)

Details

Attachments

(1 file)

Attached image content_missing.png
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:28.0) Gecko/20100101 Firefox/28.0 SeaMonkey/2.25 (Beta/Release)
Build ID: 20140318183706

Steps to reproduce:

Started Seamonkey with the mail window, by selecting "Seamonkey mail" from the program menu.

This problem does not happen on most installations, however it seems that Seamonkey will get confused after certain configuration steps, so that it won't display these elements if you start with the mail window. If you start with your browser window and switch to Seamonkey Mail from there, everythings will work like normal.

This problem is existing since 2.23 at least (didn't try older versions) and still existed in 2.25 (by updating from prior versions and using the same configuration).


Actual results:

Seamonkey Mail starts but is missing some elements like message display or the buttons for switching to browser/chatzilla on the left bottom. Please check attached image for a screenshot.


Expected results:

I should get a normal mail window where I can see the buttons for switching to browser/chatzilla etc., also I should be able to see the message when I click on an email message.
There have been other reports but I can't reproduce the problem. Try to start SeaMonkey in safe mode. From the command line: seamonkey.exe -mail -safe-mode
AND/OR go to Tools ->Add-ons Manager and disable all installed extensions
It also doesn't happen always. If you wisth I could also try to ZIP my profile (with all the mail etc.), so maybe you can use this for recontructing the problem.
(In reply to Martin from comment #2)
> It also doesn't happen always.
Heisenbugs are the worst.

> If you wish I could also try to ZIP my
> profile (with all the mail etc.), so maybe you can use this for
> recontructing the problem.
Eeek. No thanks. Try running for a while with all extensions disabled.
Lol sorry... I wanted to write WITHOUT all the mail and private stuff of course.
NOT reproducible with  SeaMonkey German 2.39 final Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0 from official download area)  Gecko/20100101  Firefox/42.0  Build 20151103191810  (Classic Theme) on German WIN7 64bit, and I never saw that before.

I saw some similar problems with <https://bugzilla.mozilla.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=DUPs986816&sharer_id=41036>, but not a real DUP

@Reporter: Still a problem for you? If yes: also with classic Theme?
Flags: needinfo?(web)
Summary: when starting with mail window: some contents missing → When launch with SeaMonkey mail: Some Status bar contents, Thread Pane and Message Pane replaced by grey area
I haven't seen this bug for a while. Maybe it disappered in some newer version.
Flags: needinfo?(web)
I close this one due to Comment 5

@Reporter: Please feel free to reopen this Bug if if the problem reappears with a current SeaMonkey version and a current OS.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.