Links have lost underline, regardless of preference setting

VERIFIED DUPLICATE of bug 98358

Status

VERIFIED DUPLICATE of bug 98358
18 years ago
14 years ago

People

(Reporter: marty, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
As of this release (2001090515), regardless of the settings in
Appearance:Colors, no links are underlined. So it's unclear if Moz is respecting
the CSS defined for a page or not (might just always be dropping the underline).
It's most certainly not respecting the setting in preferences.

Some example pages:

http://www.redhat.com/ (uses CSS to remove underlines)
http://www4.ncsu.edu/~mcmesser (does not use CSS)
Highly visible regression bugs like this get fixed fairly quickly.  If you are
using a nightly and see this, please make sure that before filing a bug, you
grab the *most recent* nightly.  In this case, this bug was fixed about 24 hours
ago and can be verified on builds after 2001090608.

*** This bug has been marked as a duplicate of 98358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
http://ftp.mozilla.org/pub/mozilla/nightly/latest/Red_Hat_7x_RPMS/

Was using the latest nightly...at least the latest nightly rpm.

Thanks.
Dang, I'd forgotten about the RPM builds.  Sorry to rant, but I've seen a ton of
users reporting bugs on old builds lately.

You might want to try getting the tar.gz installer versions from the FTP site
http://ftp.mozilla.org/pub/mozilla/nightly/latest/ - they tend to be newer and
the install process is really easy as well.  Just untar it, and run the
mozilla-installer/mozilla-installer program from the archive.
(Reporter)

Comment 4

18 years ago
Sure thing. The principle was all. I have no problems using the tarballs.

Thanks again.

Comment 5

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.