CSS2 pseudoclass :hover doesn't affect to <COL> element.

VERIFIED DUPLICATE of bug 98694

Status

()

Core
CSS Parsing and Computation
VERIFIED DUPLICATE of bug 98694
16 years ago
16 years ago

People

(Reporter: Manko, Assigned: dbaron)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When :hover pseudoclas is defined to entire column of table, this column must be
highlighted wher mouse is over it, but doesn't.
See demo.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 98694 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrf
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.