Closed Bug 987388 Opened 6 years ago Closed 6 years ago

Australis - Sidebar inverted icon in menu panel is missing for Linux

Categories

(Firefox :: Theme, defect)

31 Branch
All
Linux
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 31
Tracking Status
firefox29 --- unaffected
firefox30 --- fixed
firefox31 --- verified

People

(Reporter: ntim, Assigned: ntim)

References

Details

Attachments

(1 file)

Follow up of bug 978491
Attached patch PatchSplinter Review
Attachment #8395982 - Flags: review?(gijskruitbosch+bugs)
Comment on attachment 8395982 [details] [diff] [review]
Patch

Review of attachment 8395982 [details] [diff] [review]:
-----------------------------------------------------------------

Hrmpf, hg is stupid. I figured you could just do a hg cp and have a shorter / more accurate diff, but it ends up looking just the same with no copy history. :-\

Anyway, r+! :-)
Attachment #8395982 - Flags: review?(gijskruitbosch+bugs) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/a98a5b57fdc2
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 31
Comment on attachment 8395982 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 969904
User impact if declined: No inverted icon for sidebar subview on linux
Testing completed (on m-c, etc.): on m-c
Risk to taking this patch (and alternatives if risky): low
String or IDL/UUID changes made by this patch: none
Attachment #8395982 - Flags: approval-mozilla-aurora?
Attachment #8395982 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Keywords: checkin-needed
Flags: in-qa-testsuite?
Keywords: verifyme
Mozilla/5.0 (X11; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0

Verified fixed on Ubuntu 13.04 using Firefox 31 beta 5, build ID: 20140626181429.
Hi,

verified fixed on Debian Linux x86_64 with Firefox 31 Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 ID:20140716183446 CSet: 32dddf30405a. 
As 31 is the target milestone (and based on my testing and Cornel's one), I'm tagging this as verified, feel free to revert if that's not correct.

Cheers,
Francesca
Status: RESOLVED → VERIFIED
The issue as listed here is very obvious and should be quickly covered by Nightly users by normal browsing. Nothing we would spend time on to create a specific Mozmill test. Otherwise we would have to do the same for each and every image.
Flags: in-qa-testsuite? → in-qa-testsuite-
You need to log in before you can comment on or make changes to this bug.