XPInstall download dialogue- oversized, not displaying any contents

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
3 years ago

People

(Reporter: agracebush, Assigned: slogan)

Tracking

Trunk
Future
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
steps to reproduce:
download Mac OS X build 2001090705
launch and go to url noted
try any acceptance test case
at software installation dialog, choose install

actual results: download dialog appears- much larger than expected, list box 
shows no file/s to download, cancel button does not work

expected results: at download dialog, file to be downloaded appears, progress 
window shows the download progress. Cancel button works. Files are downloaded.
(Reporter)

Comment 1

17 years ago
seeing this on Windows (NT) build 2001090703 also 
dupe of bug 98701 ?

Comment 3

17 years ago
Nominating.
Keywords: nsbeta1

Updated

17 years ago
Blocks: 104166
(Assignee)

Updated

17 years ago
Keywords: nsbeta1
Reporter/Grace Bush): 
Is this fixed with a more recent build ?

Comment 5

17 years ago
Yesterday's bulid, 10/11/01, does not have this problem.  There is a known
problem with a large Items to Install dialog using Classic theme.  Modern theme
works as expected.
(Assignee)

Updated

17 years ago
Keywords: nsbeta1+
Target Milestone: --- → mozilla0.9.8
(Assignee)

Updated

17 years ago
Keywords: nsbeta1, nsbeta1+ → nsbeta1-
Target Milestone: mozilla0.9.8 → Future
(Reporter)

Comment 6

16 years ago
removing nsbeta1-, Mac Installer for Buffy
(Reporter)

Comment 7

16 years ago
removing nsbeta1- Mac bugs for Buffy
Keywords: nsbeta1-

Comment 8

16 years ago
Does this bug still exist? 

Also is the URL http://jimbob/trigger3.html some sort of internal Netscape site?
I get a 404.
That is a NSCP internal page
(Reporter)

Comment 10

16 years ago
this looks like wfm on trunk build for 12/13 - both themes tested

Comment 11

15 years ago
Resolving, see comment #10.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.