Closed Bug 987997 Opened 6 years ago Closed 6 years ago

hit home button, app turns into a live wallpaper

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: dietrich, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image screenshot
Master, Nexus 4, built on 3/24

Screenshot attached. I've seen this happen with both built-in and 3rd party apps.
Does this still reproduce?
haven't seen it in a while -> WFM
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
It actually happened to me today, but I can't reproduce...  Every time I would press home, it would always go back to this one app.  I fixed the problem by rebooting.
(In reply to Joshua Smith [:joshua-s] from comment #3)
> It actually happened to me today, but I can't reproduce...  Every time I
> would press home, it would always go back to this one app.  I fixed the
> problem by rebooting.

Hm, thanks.

What device and FxOS version?
I have a Geeksphone Peak with Firefox OS build 20140429070039
FTR it happened to me quite reliably with a build from 2 weeks ago, but didn't happen yet in the build from today (peak 1.4).

The STR was:
* launch SMS
* press the top right button, then tap "settings"
* press the top left cross
* press home
=> triggered the bug reliably
You need to log in before you can comment on or make changes to this bug.