Closed Bug 988002 Opened 6 years ago Closed 6 years ago

sent sms bubble is overlarge

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: dietrich, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Master, Nexus 4, built 3/24

Screenshot attached. It ain't right, yo.
Hey Dietrich, I could not reproduce it on my buri :-/ . Did that happen in every message you sent, or it's only in just certain message?  Thanks
No, just that one message.
Are you sure it's not your typo ? ;)
Need qa support for clear reproduce step, and maybe you could provide your device database for further investigation. It would be a great help.
Keywords: qawanted
Dietrich, did it happen once for this message, or does it always happen for that message (I mean, if you kill the app and start it again)?
It's always there for this message.

Look closely at the picture and you'll see that there's too much space both above and below the message. Also, I did not type those two periods.

Steve, sure I can provide you the db privately. Which file do you need?
If you can provide the files in:

/data/local/storage/persistent/chrome/idb/*ssm*

(be careful one of them is a directory)

Thanks !
Flags: needinfo?(dietrich)
Keywords: qawanted
Argh, I have blown away the data since then. Something in the build changed which would not allow me to restore, so I had to start again from scratch with my profile :(

We could close this I guess, if nobody else is seeing this, and reopen if it shows up again.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(dietrich)
Resolution: --- → WORKSFORME
(In reply to Dietrich Ayala (:dietrich) from comment #7)
> Argh, I have blown away the data since then. Something in the build changed
> which would not allow me to restore, so I had to start again from scratch
> with my profile :(

This is also an issue to me; how come you couldn't keep your data ? :(
You need to log in before you can comment on or make changes to this bug.