[camera][madai] capitalization corrections

RESOLVED FIXED in 1.4 S5 (11apr)

Status

defect
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: tif, Assigned: wilsonpage)

Tracking

unspecified
1.4 S5 (11apr)
x86
macOS
Dependency tree / graph

Firefox Tracking Flags

(b2g-v1.4 fixed, b2g-v2.0 fixed)

Details

Attachments

(1 attachment)

Applies to menu when toggling menu items.

Menu item options should be sentence case:
- "On" or "Off"
- x seconds e.g. "5 seconds"

Grid should actually be Frame Grid
correction - ideally we could use "Grid Lines" as that is more clear. 

However, since the spec states "Frame Grid" that would be fine as well.
Assignee: nobody → wilsonpage
Attachment #8400637 - Flags: ui-review?(tshakespeare)
Comment on attachment 8400637 [details] [review]
pull-request (master)

Everything looks awesome Wilson and thanks for fixing Grid Lines.

I'm giving a ui-review minus b/c the Off option under Self-Timer was missed. Fix that and we are all good! :)

Thanks Wilson!
Attachment #8400637 - Flags: ui-review?(tshakespeare)
Attachment #8400637 - Flags: ui-review?(amlee)
Attachment #8400637 - Flags: ui-review-
Attachment #8400637 - Flags: ui-review- → ui-review?(tshakespeare)
Comment on attachment 8400637 [details] [review]
pull-request (master)

\w/
Attachment #8400637 - Flags: ui-review?(tshakespeare) → ui-review+
Comment on attachment 8400637 [details] [review]
pull-request (master)

Looks good!
Attachment #8400637 - Flags: ui-review?(amlee) → ui-review+
Landed on 'master': https://github.com/mozilla-b2g/gaia/commit/f64a5aec7d8138d85de6862b8c6b999abc55acca
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
As I've already explained at least twice, you can't change strings after they landed on master
https://developer.mozilla.org/en-US/docs/Making_String_Changes

Please keep this in mind, and share this especially with people in charge of reviewing patches. 

From now on I'm going to file follow-up bugs to request new string IDs, and that's going to waste everyone's time, so please let's try to avoid it.
Bulk edit for camera bugs.

If earlier comments do not show how this bug landed to master, it probably landed as part of https://github.com/mozilla-b2g/gaia/pull/17599 which merged the camera-new-features branch into master.

This bug was uplifted from master to v1.4 as part of https://github.com/mozilla-b2g/gaia/commit/a8190d08e61316a86bba572ba8d894d081a20530
Target Milestone: --- → 1.4 S5 (11apr)
Duplicate of this bug: 985638
You need to log in before you can comment on or make changes to this bug.