[PP]Mult Accts: Compose From: field doesn't list all IDs

VERIFIED DUPLICATE of bug 9537

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 9537
19 years ago
14 years ago

People

(Reporter: Ninoschka Baca, Assigned: Phil Peterson)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 1999071408M8: Win32/NT4

Overview: With multiple accounts and composing a message I should be able to
choose a different identity in the From: field. The problem is that I have 5
identities defined and only one is an option in the Compose window.

Steps to Reproduce:
1. Create a prefs file with multiple accounts (i.e. I have 2 pop and 2 imap)
2. Open Messenger
3. Select the New Message button and the Compose window appears.
4. Note the name that is displayed in the "From:" field and select the down
arrow to list other identities.

Actual Results:Only one identity is listed.

Expected Results:I expected to see 4 identities because my pref file has 4
accounts defined.

Additional Builds and Platforms Tested On: Tried the same scenario on Linux and
Mac and they have the ability to choose another identity.

Additiona Information: I tried reducing the number of accounts from 4, to 3 and
then to 2. In all cases only one identity appeared in the Compose "From:" field.

Comment 1

19 years ago
This is a duplicate of a bug Esther filed.  There is a workaround.  Pls stop by
to see me or Esther :-)
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
Duplicate of Bug 9537

*** This bug has been marked as a duplicate of 9537 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.