Closed Bug 988586 Opened 6 years ago Closed 6 years ago

Bugzilla file picker doesn't work for HTC One 'Documents'

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1001851
Tracking Status
firefox30 --- ?
firefox31 --- affected

People

(Reporter: rnewman, Unassigned)

Details

* Go to landfill.bugzilla.org.
* Begin creating a new bug.
* Add an attachment.
* Click "Browse". A picker will open. My options are "Camera", "Camcorder", "Documents".
* Choose "Documents". In my case, this started me in the Screenshots folder. 
* Tap a screenshot to upload it.

Expected: the usual Bugzilla attachment process continues.

Actual: nada. I'm dumped back into the page, with the Browse button focus-ringed, and no file.

There's no console logging at all.

If I instead pick from the Documents app's "Dropbox" sidebar, and choose a file from there, the upload works correctly.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1001851
You need to log in before you can comment on or make changes to this bug.