gis.com - incorrectly works web page with JavaScripts and layout of www.gis.com is incorrect

VERIFIED DUPLICATE of bug 94493

Status

VERIFIED DUPLICATE of bug 94493
18 years ago
4 years ago

People

(Reporter: egle, Assigned: momoi)

Tracking

Details

(Whiteboard: [PROPRIETARY-DOM], URL)

(Reporter)

Description

18 years ago
With all versions of Mozilla till the newest and Netscape 6.x menu on the left
side of the page www.gis.com doesn't work right - ex.:when I choose the item
'what is GIS?' it has to enfold and extra menu has to appear, but it doesn't
happen just the same page relouds.
Besides the layout of the page is incorrect. 
With the Internet Explorer everything works right, with Netscape 4.7x menu works
right just there are some problems with the layout of the page www.gis.com
Assignee: asa → momoi
Status: UNCONFIRMED → NEW
Component: Browser-General → The Americas
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → jonrubin
Version: other → unspecified
This page use a poor browser sniffing and mozilla gets layer.

from http://www.gis.com/external/giscom.js:

this.NN  = ((agent.indexOf('mozilla')!=-1) && ((agent.indexOf('spoofer')==-1) && 
(agent.indexOf('compatible') == -1)));
    this.IE   = (agent.indexOf("msie") != -1);
    this.WIN = (agent.indexOf("win") != -1);
    this.IE5 = (this.IE && (agent.indexOf('5') != -1));

-> Evangelism
Hardware: PC → All
Summary: incorrectly works web page with JavaScripts and layout of www.gis.com is incorrect → gis.com - incorrectly works web page with JavaScripts and layout of www.gis.com is incorrect
Whiteboard: [PROPRIETARY-DOM]

Updated

17 years ago
Blocks: 113492

Updated

17 years ago
No longer blocks: 113492

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 94493 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

16 years ago
Moving to English-Other.
Component: The Americas → English US
QA Contact: jonrubin → english-other
(Assignee)

Comment 5

16 years ago
To English-US rather.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.