Allow to minimize to system tray

VERIFIED DUPLICATE of bug 18729

Status

--
enhancement
VERIFIED DUPLICATE of bug 18729
18 years ago
14 years ago

People

(Reporter: jacek_f, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It would be great to be able to minimize the Mail/News component to the system
tray in Windows, so that it could be running in the background and periodically
checking mail. Upon receiving new mail it should notify the user with a msgbox
or sound.
Marking as dupe of bug 18729.

*** This bug has been marked as a duplicate of 18729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.