The typing cursor flashes really fast

VERIFIED DUPLICATE of bug 98838

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 98838
17 years ago
14 years ago

People

(Reporter: bclinger, Assigned: Paul Chen)

Tracking

({regression})

Trunk
x86
Windows ME
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001090808 - the cursor flashes real fast! Makes clicking on other fields
almost impossible. Good job!!!!!
Don't see this on current cvs (from early morning of Sept. 8) on Linux. 
Windows-only?
Component: Browser-General → XP Apps
Keywords: regression

Comment 2

17 years ago
I'm on Win32 and see nothing unusual. If the reported can't be more descriptive
of the problem, this is going to have to be marked invalid.

Reporter: What exactly is wrong with "the cursor" and what exactly are you
trying to do?

Comment 3

17 years ago
He means the typing cursor, at the insertion point in a textbox or URLBar which
flashes really fast, like about 10 times/second. I've seen this in some of last
week's builds bot not in the latest nightlies, so this may have already been
resolved. I'm on win98SE, using moz build 2001090703
confirming with win2k build 20010908..
(clobbered build, new profile)
Grey Hodge: which build are you using ?

Assignee: asa → pchen
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: doronr → sairuh
(Reporter)

Comment 5

17 years ago
Both builds on this machine - the cursor blinked or cycled very, very fast - so
fast that it ate up cpu cycles and on this machine, that's heavy duty stuff. I
see from below that others have seen this on their Windoz machines. This one is
a gig hertz system.
(Reporter)

Comment 6

17 years ago
This is with the build made available 9-8 at 11:50 a.m. - it's all ready been
deleted as unusable. I've stepped back to 2001090603.

Updated

17 years ago
Summary: The cursor → The typing cursor flashes really fast

Comment 7

17 years ago
Please check possible relation to 98838

Comment 8

17 years ago
rapid blinking cursor (probably the caret) taxing CPU also reported in bug 98921

*** This bug has been marked as a duplicate of 98838 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.