Closed Bug 989023 Opened 7 years ago Closed 7 years ago

[Camera][Madai][Mozilla] 1.4 Visual Design Image Preview button needs highlight state

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g-v1.4 verified, b2g-v2.0 verified)

VERIFIED FIXED
1.4 S5 (11apr)
Tracking Status
b2g-v1.4 --- verified
b2g-v2.0 --- verified

People

(Reporter: amylee, Assigned: ver4ffos)

References

Details

(Whiteboard: ux-tracking, visual design, jian [fxos:media])

Attachments

(2 files, 1 obsolete file)

46 bytes, text/x-github-pull-request
wilsonpage
: review+
amylee
: ui-review+
Details | Review
1.54 MB, image/png
Details
There should be an on-press active state for the image preview button

Normal state: Stroke outline is white #FFFFFF 

Pressed state: Stroke outline should be blue #008EAB
assign please (but ensure priority bugs are addressed first)
Flags: needinfo?(jjoons79)
Dear Verchaswa,

Can you take it?
Flags: needinfo?(jjoons79) → needinfo?(ver4ffos)
Offline Discussion: moving it to Verchaswa.
Assignee: nobody → ver4ffos
Flags: needinfo?(ver4ffos)
Attached file Pull request (obsolete) —
Attachment #8400409 - Flags: review?(amlee)
Attachment #8400409 - Attachment is obsolete: true
Attachment #8400409 - Flags: review?(amlee)
Attached file pull request
Attachment #8400487 - Flags: review?(wilsonpage)
Attachment #8400487 - Flags: ui-review?(amlee)
Attachment #8400487 - Flags: review?(wilsonpage)
Attachment #8400487 - Flags: review+
Comment on attachment 8400487 [details] [review]
pull request

Great thanks
Attachment #8400487 - Flags: ui-review?(amlee) → ui-review+
Landed on 'master': https://github.com/mozilla-b2g/gaia/commit/fefc946e4367d446f15e0ef12b1b89cd8c196c13
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Bulk edit for camera bugs.

If earlier comments do not show how this bug landed to master, it probably landed as part of https://github.com/mozilla-b2g/gaia/pull/17599 which merged the camera-new-features branch into master.

This bug was uplifted from master to v1.4 as part of https://github.com/mozilla-b2g/gaia/commit/a8190d08e61316a86bba572ba8d894d081a20530
Target Milestone: --- → 1.4 S5 (11apr)
The issue is no longer reproduces on the latest 1.4 and master builds.
The pressed preview button is in blue state now

1.4 Environmental Variables:
Device: Buri 1.4 MOZ
BuildID: 20140408000202
Gaia: 26983f356ecb1bcf30e862d334b5de790071803e
Gecko: 70b076fc7558
Version: 30.0a2
Firmware Version: v1.2-device.cfg

1.5 Environmental Variables:
Device: Buri Master 
BuildID: 20140408040204
Gaia: 1958454595b1fa0e061f0652ae965629993f5708
Gecko: 8883360b1edb
Version: 31.0a1
Firmware Version: v1.2-device.cfg
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.