High CPU Useage on pages with HTML Forms (Bug pages)

VERIFIED DUPLICATE of bug 98838

Status

()

Core
Layout: Form Controls
--
blocker
VERIFIED DUPLICATE of bug 98838
17 years ago
16 years ago

People

(Reporter: Matti, Assigned: rods (gone))

Tracking

({regression, smoketest})

Trunk
x86
Windows 2000
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
win2k build 20010908.. (CVS opt, clobbered build, new profile)
Athlon 1.3Ghz, 512MB Ram

This is a recent regression.

Mozilla freeze on every "bug" page for 3-7sec.
It freeze again if I leave the bug page.
I can't use Mozilla with that and I see this on many other pages. (with Forms)

Comment 1

17 years ago
I'm also seeing high cpu usage when mozilla tries to display textfields in bug 
pages with a cvs build on win2k. This blocks mozilla usage for me on bug 
reports.
Keywords: regression, smoketest

Comment 2

17 years ago
hmm a CPU issue on bug-pages is mentioned in bug 98838 tpp - can you try a new
profile and see if it happens there too?
I also see this bug (like bug 98838) with the cache setting set to "Every time I
View the Page" but not with it set to "Automatically".
*** Bug 98921 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 98838 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.