Closed Bug 989504 Opened 7 years ago Closed 7 years ago

[e10s] Disable test_window_open_position_constraint.html in e10s

Categories

(Core :: DOM: Core & HTML, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla31

People

(Reporter: billm, Assigned: billm)

Details

Attachments

(1 file)

We don't yet handle window size/position stuff correctly in e10s because everything opens in a new tab rather than a new window (bug 989501). Some new code added to test_window_open_position_constraint.html in bug recently started detecting this omission. Let's disable the test in e10s until the problem is fixed.
Attachment #8398761 - Flags: review?(roc)
https://hg.mozilla.org/mozilla-central/rev/198eb23cba8f
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla31
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.