[Australis - OSX] Running Private Window with Title Bar shows strange Title Bar

RESOLVED DUPLICATE of bug 973694

Status

()

defect
RESOLVED DUPLICATE of bug 973694
5 years ago
5 years ago

People

(Reporter: mehmet.sahin, Unassigned)

Tracking

Trunk
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.2 Safari/537.36

Steps to reproduce:

OSX 10.8.5
Trunk 31

1.) Enable 'Show Title Bar' in the Customizing
2.) Open a private Window


Actual results:

The title bar looks strange.


Expected results:

Nice title bar like in non-private-window.

A screenshot is attached.
Reporter

Updated

5 years ago
Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973694
You need to log in before you can comment on or make changes to this bug.