Closed Bug 989689 Opened 9 years ago Closed 9 years ago

Inexplicable browser_tabview_bug650280_perwindowpb.js | leaked until shutdown on Linux on Fx-Team

Categories

(Firefox :: General, defect)

All
Linux
defect
Not set
blocker

Tracking

()

RESOLVED DUPLICATE of bug 989083

People

(Reporter: philor, Unassigned)

Details

According to retriggers, it started with https://tbpl.mozilla.org/?tree=Fx-Team&rev=5aed75c602ce, and continued on through that being backed out in https://tbpl.mozilla.org/?tree=Fx-Team&rev=4caa44af6d1b, and is still happening.

No idea how that could be the case.
That looks exactly like bug 989083.
The culprit seems to be the bookmarks UI, Panorama is just unlucky enough to hit those leaks.
Indeed. So, I could disable the one which is currently at the tip, or I could disable it plus the one which was the first one, before a devtools push shoved the bc1/bc2 split again, or I could avoid having yet another sheriff stuck with yet another baffling failure by disabling every single tabview test.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.