Closed Bug 989789 Opened 9 years ago Closed 9 years ago

Firefox stops responding when served contact lists from Facebook

Categories

(Firefox :: Untriaged, defect)

28 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 977668

People

(Reporter: camisade, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140314220517

Steps to reproduce:

Go to Facebook and begin entering a status update or a reply/comment. When typing a character string that invokes a tag list served by Facebook, Firefox will stop responding about 25%-35% of the time. Once it gets into this state, it NEVER comes back and must be closed.  When this happens, it is NOT recorded by Firefox as a crash.

This is reproducible, and has been happening for about a week.


Actual results:

As above.


Expected results:

Firefox should have displayed the tag list drop down from Facebook and allowed selection of an item, or dismissal of the tag list if none of them applied.
This would appear to be a duplicate of bug 977668
Agreed. Thanks for the report!
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.