Closed Bug 989989 Opened 9 years ago Closed 9 years ago

[tarako] crash in BufferUnrotate(unsigned char*, int, int, int, int, int)

Categories

(Core :: Graphics, defect)

All
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 970007
Tracking Status
b2g-v1.3T --- affected

People

(Reporter: angelc04, Unassigned)

Details

(Keywords: crash, Whiteboard: [b2g-crash])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-fd3aa2a6-f03f-4a26-b7f4-52d122140331.
=============================================================
crash report: https://crash-stats.mozilla.com/report/index/fd3aa2a6-f03f-4a26-b7f4-52d122140331

Test build
-------------------------------------------------------------------------------
Gaia 14ef4fcdf9199f04f7678755c917dc77f51e13ba
Gecko https://hg.mozilla.org/releases/mozilla-b2g28_v1_3t/rev/b574a7967338
BuildID 20140329004002
Version 28.1
ro.build.version.incremental=70
ro.build.date=Fri Mar 28 06:17:40 CST 2014
"Music" app crashes with this crash
This seems dup of Bug 970007.
Component: General → Graphics
Product: Firefox OS → Core
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 970007
You need to log in before you can comment on or make changes to this bug.