Mozilla is sluggish when opeing additional windows.

RESOLVED DUPLICATE of bug 98838

Status

RESOLVED DUPLICATE of bug 98838
17 years ago
14 years ago

People

(Reporter: reply, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010909
BuildID:    2001090908

The browser is very very slow when opening New Windows.  The August 1, 2001
version does not exhibit this problem.

Reproducible: Always
Steps to Reproduce:
Ctrl + N and it will take at least 20 secs for a new window to open.  I have a
500 Mhz system.

Actual Results:  The same.


Expected Results:  Expected the window to open a little quicker.  It gave the
impression that the browser stopped functioning.
This should be bug 98838. It causes many bad things.
Please reopen if you see this with build 20010910

*** This bug has been marked as a duplicate of 98838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.