Closed Bug 99014 Opened 19 years ago Closed 19 years ago

Mozilla does not show a ToolTip for image ALT tags.

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 98
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25537

People

(Reporter: reply, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010909
BuildID:    2001090908

I'm not sure if this is a bug or if it is by design, but Mozilla does not show a
ToolTip for an ALT tag of an image.  On Netscape 4.78, etc. if you move the
mouse pointer over an image and the ALT tag is set, it will show a ToolTip about
that image.

EXAMPLE:

<img src="myimage.jpg" width="100" height="100" alt="This is a really cool
picture.">

On Netscape 4.78, etc. it would show "This is a really cool picture." as a
ToolTip when your mouse pointer is moved over the image.

Reproducible: Always
Steps to Reproduce:
Move your mouse pointer over an image that has the ALT tag set.  You can use the
URL above as an exmaple.  My site has the ALT tags set for all images.


Actual Results:  As stated above.


Expected Results:  Expected the ToopTip to be shown for the image when the mouse
pointer is moved over the image.
*** Bug 99015 has been marked as a duplicate of this bug. ***
ALT tag is intended to display as an alternative when images can't be displayed.
Thus, it's been decided that Mozilla is not to display the ALT tag like all
other browsers do. In order to display a tip when mousing over an image that is
actually there, you can use TITLE instead.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.