Do all win32 and win64 unit-testing in virtual machines

RESOLVED DUPLICATE of bug 886640

Status

RESOLVED DUPLICATE of bug 886640
5 years ago
9 months ago

People

(Reporter: taras.mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Non-performance tests should be run in VMs.
(Reporter)

Updated

5 years ago
Depends on: 978974
(Reporter)

Updated

5 years ago
Depends on: 880004
Blocks: 1027101
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886640
(Assignee)

Updated

9 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.