If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

if I turn -turbo mode on, after I shut moz down, it won't start again

RESOLVED DUPLICATE of bug 88844

Status

SeaMonkey
General
P1
critical
RESOLVED DUPLICATE of bug 88844
16 years ago
13 years ago

People

(Reporter: b_ironfist, Assigned: Bill Law)

Tracking

Trunk
mozilla0.9.5
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010807
BuildID:    2001080821

if I turn on QuickLaunch, and I close all browser windows, I can't restart mozilla unless I ctrl-alt-del and kill mozilla


Reproducible: Always
Steps to Reproduce:
1.click on edit choose preferences, go to advanced, turn "enable quick launch" on
2.close all browser windows (or restart computer)
3.try to open a mozilla window


Actual Results:  mozilla locks solid and will not run

Expected Results:  moz should fire up without any complaints (and should do it quickly because of the quicklaunch)


-turbo in 0.9.3 worked perfectly, the nightlies since have all been broken
Reporter:
Have you installed the new build in a fresh directory ?
Can you try it with a new profile ? (run "mozilla -profilemanager")?
(Reporter)

Comment 2

16 years ago
latest build (12th september 2001) experience:

with multiple profiles moz behaves fine, pops up profile selection box almost immediatly after clicking on a URL or the moz shortcut itself (though it's still slower than 0.9.3 is to fire up)

with only 1 profile though, moz will still hang when re-launching after closing all browser windows (but keeping the quicklaunch in taskbar), it will always hang when calling moz via clicking on a link (eg. from withing eudora), and sometimes hang when the shortcut is run

Updated

16 years ago
Blocks: 99488

Comment 3

16 years ago
How is this in 0.9.4? Thanks
(Reporter)

Comment 4

16 years ago
tried it with 0.9.4 and the problem persists, appears that something -turbo related in the builds immediatly after the 0.9.3 builds broke -turbo, 0.9.3 is perfect, *EVERY* build therafter has the -turbo broken, with 0.9.4 often times a moz window will start up (but will still randomly lock moz totally), but when it does, moz is faster to start with quicklaunch completely disabled than with it enabled!

Comment 5

16 years ago
I've seen this a couple of times too. nsbranch, ->law/p1/095
Assignee: asa → law
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: nsbranch
Priority: -- → P1
Target Milestone: --- → mozilla0.9.5
(Assignee)

Comment 6

16 years ago
This is another manifestation of the remaining problem being tracked by bug
88844.  dp has a patch (attached to that bug) that will fix this.

*** This bug has been marked as a duplicate of 88844 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
No longer blocks: 99488
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.