Closed Bug 990201 Opened 7 years ago Closed 4 years ago

[Form Autofill] Collect information on how many people submit forms

Categories

(Toolkit :: Form Manager, defect)

defect
Not set
normal
Points:
1

Tracking

()

RESOLVED DUPLICATE of bug 1341569

People

(Reporter: sevaan, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [form autofill][autofill-metrics])

User Story

As a Product Owner, I want to be able to see data on how many people submit forms that contain name, email and address fields so that I can better understand the efficacy of form autofill.

Acceptance Criteria:
- I can view a report that shows me how many times users submit web forms including what fields are filled within those forms upon submission
- I can determine what proportion of each field has been edited by the user (after being pre-filled with autofill profile data)
As a Product Owner I want to be able to see data on how many people submit forms that contain name, email and address fields so that I can better understand the efficacy of form autofill.
Whiteboard: [story] [form autofill]
Depends on: 990237
No longer blocks: fxdesktopbacklog
Flags: firefox-backlog+
If I understand correctly, this would be reporting the number of forms submitted containing those fields in a given session.
Component: General → Form Manager
OS: Mac OS X → All
Product: Firefox → Toolkit
Hardware: x86 → All
Whiteboard: [story] [form autofill] → [form autofill] p=1
Points: --- → 1
Whiteboard: [form autofill] p=1 → [form autofill]
User Story: (updated)
Whiteboard: [form autofill] → [form autofill][autofill-metrics]
Hi Joe, will we still need this metric, or replace this by bug 1341569? IIRC we would prefer to just record the form filling time during the work weeks.
Flags: needinfo?(jcheng)
Set duplicate to this one since bug 990200 and bug 1341569 should cover most of the requirements.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(jcheng)
Resolution: --- → DUPLICATE
Duplicate of bug: 1341569
You need to log in before you can comment on or make changes to this bug.