Quitting with collapsed toolbars => disappearing url and bookmark bars during subsequent sessions

RESOLVED DUPLICATE of bug 73064

Status

RESOLVED DUPLICATE of bug 73064
17 years ago
14 years ago

People

(Reporter: neal, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you collapse the three toolbars found at the top of Mozilla (i.e. the file,
edit et al menus, the url bar and the bookmark bar) and do not uncollapse them
before quitting, the next time Mozilla is started, the file menu will be
collapsed, however, the url and the bookmark bars will be absent.

To make them reappear, the following work around exists (this assumes that you
are using the modern theme): change the theme View->Apply Theme->Classic, exit.
 Restart Mozilla, the bars will be back (and collapsed).  Change back to the
original theme, View->Apply Theme->Modern, and restart one more time.

Thanks.

Comment 1

17 years ago
as bug 73064 explains, you can also edit your localstore.rdf to recover these
toolbars.

*** This bug has been marked as a duplicate of 73064 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.