Closed Bug 990822 Opened 8 years ago Closed 8 years ago

Lightning "Invite Attendees" window freebusy doesn't line up

Categories

(Calendar :: Calendar Frontend, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 969823

People

(Reporter: nathanb, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130917102605

Steps to reproduce:

With Thunderbird 24.4.0 and any of Lightning 2.6.2, 2.6.3, or 2.6.4 edit and existing event and click "Invite Attendees."


Actual results:

The freebusy information for each attendee does not line up with their name.


Expected results:

Most of the time on new events (not edited events) the left column is slightly lower so the attendees line up correctly.
Component: Untriaged → Calendar Views
Product: Thunderbird → Calendar
Version: 24 → unspecified
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969823
You need to log in before you can comment on or make changes to this bug.