Closed Bug 990856 Opened 6 years ago Closed 5 years ago

Tracker for The New PluginCheck for Firefox 29+

Categories

(Websites :: plugins.mozilla.org, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1121456

People

(Reporter: espressive, Assigned: espressive)

References

()

Details

This tracks the progress of launching the new plugin check service for Firefox 29+

All bugs attached to this tracker should only effect and/or block the release of the new plugin check and should not include bugs/features that affect both the current and new plugin check.

Bugs and feature requests for the current plugin check will be tracked separately.
Depends on: 938885
Depends on: 956905
Please note, do not comment on this bug directly, add you comments to the specific bug you are discussing.
All this is not tracked in bug 1121456
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1121456
You need to log in before you can comment on or make changes to this bug.