Closed Bug 990988 Opened 7 years ago Closed 7 years ago

hover highlighted menu items with a dark background should have light foreground (browser.tabs.drawInTitlebar;false)

Categories

(Firefox :: Menus, defect)

29 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 31
Tracking Status
firefox29 --- verified
firefox30 --- verified
firefox31 --- verified

People

(Reporter: al_9x, Assigned: Gijs)

References

Details

(Whiteboard: [Australis:P3-][fixed by bug 989683])

Attachments

(1 file)

Attached image fx29menu.png
light on dark hover text is standard for normal menus
because it's more legible
Depends on: 989683
Assignee: nobody → gijskruitbosch+bugs
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P3-][fixed by bug 989683]
Target Milestone: --- → Firefox 31
Verified as fixed on Windows XP x86 on Firefox 29 beta 9 (20140417185217), latest Aurora 30.0a2 and latest Nightly 31.0a1 2014-04-17. 

The text is now white on hover.
You need to log in before you can comment on or make changes to this bug.